Factsheet Disable SSL 2.0 and upgrade OpenSSL

The NCSC advises to always configure TLS on the basis of the IT security guidelines for Transport Layer Security. Therefore, disable SSL 2.0, install the most recent updates of OpenSSL and prefer cipher suites that provide forward secrecy on all servers. This factsheet is aimed at IT administrators, information security professionals and IT managers.